• Most regisztráltál, de nem tudsz privát üzenetet küldeni?

    Kérjük olvasd el milyen korlátozások vonatkoznak rád, miután regisztrációd jóvá lett hagyva.
    Regisztrációs korlátozások

TC420 - TC421 Led vezérlő "DAYLIGHT","DUSK TILL DAWN" konfigurációs filet keresnék !

tamasgp

Tapasztalt kertész
Sziasztok,
nem olyan régen vettem egy TC421-gyel hajtott Aquamorf világítást, de a vezérlővel néha kínlódok.. Azzal még megbarátkoztam, hogy a PC-s szoftverben sokszor nem látszanak a párbeszédablakok alján lévő gombok, de amit nem értek, hogy miért felejti el áramtalanítás esetén a felprogramozott üzemmódokat? Rosszul csinálok valamit? Van valahol egy mentés gomb esetleg, amit nem látok?
Ezen kívül a WiFi-s részét sem tudom használni, nem találja meg a szoftvere. Esetleg reseteljem le az egészet, mivel használt cucc volt, lehet valami el van babrálva benne? Vagy tudtok valami okosságot hozzá?
 

SMAdrián

VIP kertész
Sziasztok,
nem olyan régen vettem egy TC421-gyel hajtott Aquamorf világítást, de a vezérlővel néha kínlódok.. Azzal még megbarátkoztam, hogy a PC-s szoftverben sokszor nem látszanak a párbeszédablakok alján lévő gombok, de amit nem értek, hogy miért felejti el áramtalanítás esetén a felprogramozott üzemmódokat? Rosszul csinálok valamit? Van valahol egy mentés gomb esetleg, amit nem látok?
Ezen kívül a WiFi-s részét sem tudom használni, nem találja meg a szoftvere. Esetleg reseteljem le az egészet, mivel használt cucc volt, lehet valami el van babrálva benne? Vagy tudtok valami okosságot hozzá?
Adjál neki egy resetet, és programozd újra. Áramszünetkor, a programozott üzemmódot nem lenne szabad elfelejtenie, mert az felülír mindent. Neki az lenne az egyetlen üzemmód. A 421esnek a WIFIs problémájára, több fórumon olvasva,többen is panaszkodnak.
Mentsd el a programot , és próba ként, húzd ki a konnektorból. Hagy 3 percig, és ha utána is elfelejti a programot, akkor valószínű hogy hibás.
 
Utoljára módosított:

tamasgp

Tapasztalt kertész
Adjál neki egy resetet, és programozd újra. Áramszünetkor, a programozott üzemmódot nem lenne szabad elfelejtenie, mert az felülír mindent. Neki az lenne az egyetlen üzemmód. A 421esnek a WIFIs problémájára, több fórumon olvasva,többen is panaszkodnak.
Mentsd el a programot , és próba ként, húzd ki a konnektorból. Hagy 3 percig, és ha utána is elfelejti a programot, akkor valószínű hogy hibás.
Köszi, kipróbálom. Bár egy kicsit bosszant, hogy ennyire nem "kezes" a készülék.
Bár igazából a villamosmérnöki ösztönöm azt súgja, hogy dobjam ki a fenébe, és csináljak egy komplett akvárium vezérlőt, ami hasonló képpen működik, de egy kicsit praktikusabb webes felületen keresztül állítgatható, kapcsolja a CO2-t és ha nagyon eldurvulok, akkor még 2-3 csatornás dózispumpát is tennék rá.. Kit tudja... Ha érdekelne mást is egy hasonló, akkor lehet nekiugrok.
 

Tomyhu

Tapasztalt kertész
Sziasztok! Az miért lehet, hogy az én tc 420 vezérlőm bekapcsolás után kb 30 percel elkezd késni. Látom is a menün, hogy néha még a másodperc számláló is 2-3 másodpercig ugyan azt mutatja. Ez utána már annyira elfajul, hogy 2 óra alatt már fél órát is késik. Már reseteltem. Új programot írtam rá. Szétszedtem, kivettem az elemet. Egyszóval már mindent megpróbáltam. Mi lehet az oka ennek? Valakinek valami tippje esetleg? Sajnos asszony nem nagyon szeretné, hogy újat vegyek, mondván, hogy mi a garancia, hogy most jó lesz. Így marad a javítás. Köszi mindenkinek a segítséget: Tomi
 

mmccannon

Legenda
Sziasztok! Az miért lehet, hogy az én tc 420 vezérlőm bekapcsolás után kb 30 percel elkezd késni. Látom is a menün, hogy néha még a másodperc számláló is 2-3 másodpercig ugyan azt mutatja. Ez utána már annyira elfajul, hogy 2 óra alatt már fél órát is késik. Már reseteltem. Új programot írtam rá. Szétszedtem, kivettem az elemet. Egyszóval már mindent megpróbáltam. Mi lehet az oka ennek? Valakinek valami tippje esetleg? Sajnos asszony nem nagyon szeretné, hogy újat vegyek, mondván, hogy mi a garancia, hogy most jó lesz. Így marad a javítás. Köszi mindenkinek a segítséget: Tomi
Milyen elemet vettél ki belőle?? :eek:
Ezek a vezérlők DC 12 volttal üzemelnek tápról. Nekem egy 100 Wattos Optonica adja a szuflát.

A késés mindegyiknél tapasztalható, kinél-kinél eltérő mértékben. De hogy a 120 percből 90 percet csináljon, az már nonszensz.
De a nálamnál jobban hozzáértők hozzászólásait feltétlenül várd meg.
 

SMAdrián

VIP kertész
Milyen elemet vettél ki belőle?? :eek:
Ezek a vezérlők DC 12 volttal üzemelnek tápról. Nekem egy 100 Wattos Optonica adja a szuflát.

A késés mindegyiknél tapasztalható, kinél-kinél eltérő mértékben. De hogy a 120 percből 90 percet csináljon, az már nonszensz.
De a nálamnál jobban hozzáértők hozzászólásait feltétlenül várd meg.
Van benne egy elem, ami a memóriát segíti, hogy mikor áramszünet van, ne butuljon(felejtse) el a beállításokat.:) Ahogyan a számítógépbe is van a alaplapon.:);)
 

elektrorudi

VIP kertész
Ha jól tudom az óra pontosságásért a piros bekarikázott óra kvarc a felelős. Lehet, hogy ha ezt kicseréled akkor jó lesz
View attachment 67958
Nem ismerem a készüléket (nekem nincs), de szerintem 50% az esély a kvarc hibára. Ugyan akkora az esély egy forrasztási hibára, IC hibára, de leginkább az elemre gyanakodnék. Az elem hiba mérhető ki a legegyszerűbben: Megvan a 3 Volt?
Ha a DS1302-Z típusú IC hibás, az kapható 500-600 Ft-ért, nem probléma a cseréje. A kvarc 40-50 Ft- körül van, vagy kitermelhető egy régi karórából.
 

Tomyhu

Tapasztalt kertész
Az elemet ki mértem. Az okés. Van egy órás barátom, majd nála érdeklődöm, lehet tud segíteni kvarc témában. Még annyi, hogy azt megfigyeltem, hogy csak akkor késik ennyit, ha be van kapcsolva már mint működteti a ledeket). Pedig nagyon könnyű programm van neki írva. Számíthat, hogy hány amperrel van hajtva ( nálam csak 5A-rel).
 

BlackOut

Legenda
Az elemet ki mértem. Az okés. Van egy órás barátom, majd nála érdeklődöm, lehet tud segíteni kvarc témában. Még annyi, hogy azt megfigyeltem, hogy csak akkor késik ennyit, ha be van kapcsolva már mint működteti a ledeket). Pedig nagyon könnyű programm van neki írva. Számíthat, hogy hány amperrel van hajtva ( nálam csak 5A-rel).
Nincsen alulméretezve a tápod? Nincsen túlterhelve az egyik csatorna? 4A/ch.
 

Tomyhu

Tapasztalt kertész
Összesen 4db 1A-es led van rajta. Max 80% ig hajtva. De megpróbálom majd csak kettővel. Hátha.. köszi a tippet. :)
 

Tomyhu

Tapasztalt kertész
Sziasztok!
Egy kis infó frissítés. Az órás barátom kicserélte benne a kvarc-ot. Azóta a már előzőleg megírt programmal meg, több mint 1 hónapja. Eddig 1 másodpercet sem késik. A mókás, hogy egy kínai kvarcot tett bele. Nagyon klasz dolog. Örülök neki. ;)
 

Gyukker

VIP kertész
Sziasztok!
Egy kis infó frissítés. Az órás barátom kicserélte benne a kvarc-ot. Azóta a már előzőleg megírt programmal meg, több mint 1 hónapja. Eddig 1 másodpercet sem késik. A mókás, hogy egy kínai kvarcot tett bele. Nagyon klasz dolog. Örülök neki. ;)
Nekem is kesik az egyik vezerlo. Az 51.bejegyzesben Viktor fotojan bekarikazott alkatresz, az az amit cserltek neked?
 

Pente Zoltaan

Nézelődő
Az enyèm is elkèszült.
4,6m 5/1 es piros kèk ès 4,6m hideg fehèr kombinációjával. egy config filet tudna valaki küldeni?
Kèsöbb kèpek nekem cak 42/32% on mennek de mar igy is pozitívan látszik a növènyeken a változás. A 2db T5 öshöz kèpest.
 

sugabor

Kertész tanonc
Az enyèm is elkèszült.
4,6m 5/1 es piros kèk ès 4,6m hideg fehèr kombinációjával. egy config filet tudna valaki küldeni?
Kèsöbb kèpek nekem cak 42/32% on mennek de mar igy is pozitívan látszik a növènyeken a változás. A 2db T5 öshöz kèpest.
95 CRI ledes vagy csak sima?
Én "sima" duplasoros 5630-as leddel csináltam és kissé aggódok mert élesben majd csak szeptemberben lesz beizzítva. :)
 
Oldal tetejére